iCD Cancellations

Here you will find out which versions of our products or versions of operating systems and databases can no longer be supported by us from what point in time.

Termination from 11/10/2018

#014 Cancelled VALIDAT Versions

Support end 31.12.2018 for versions before VALIDAT 5.59p1 (i.e. VALIDAT 2004, 2006, 2007)
Support end 31.12.2019 for VALIDAT 5.59p1 (incl. all hotfixes)
Support end 31.12.2020 for VALIDAT 5.59p2 (incl. all hotfixes)

 

#015 Cancelled Databases

Support End 31.12.2019 for Oracle 10g
End of Support 31.12.2019 for MS SQL 2008

 

#016 Discontinued Operating Systems

Support End 31.12.2018 for Windows before version 7 (i.e. Windows XP, Windows Vista)
End of support 31.12.2018 for Windows Server before version 2008R2 (i.e. 2003, 2008)

Cancellation of 25/09/2017

#013 ORACLE DB <= 10
Regular support for this version expires on 31.12.2018.

Cancellation of 12/09/2016

#011 LABS/Q Version <= 3.6
Regular support for this version expires on 31.12.2016.

Cancellation of 22/09/2014

#008 LABS/Q Versions <= 3.5
#009 Internet Requester < 5.7#010 Windows
GUIAlternative is available with the
Java GUI!
For these versions, regular support expires on 31.12.2015.

#011 LABS/Q version = 3.6
Regular support for this version expires on 31.12.2016.

Cancellation of 17/09/2012

#007 The cancellation #001 “C Boxes Versions <= 2.13.xx” of 19.09.2011 will be extended and regular support will not expire until 31.12.2013.
It is recommended to upgrade to JAVA BOXES

Termination of 19/09/2011

#001 All C Boxes Versions <= 2.13.x
#002 All GUI Versions <= 2.7.x#003 ORACLE Versions
<= 9.x
#004 WINDOWS Server <= 2000
#005 WINDOWS Clients <(!) XP
#006 LABS Standard Versions <= 3.2For all mentioned
versions, regular support expires on 31.12.2012.